TrustPort 17.0.1.7019: припинена підтримка THE BAT і Mozilla Thunderbird

В антивірусах TrustPort версії 17.0.1.7019 припинена підтримка поштових клієнтів THE BAT і Mozilla Mozilla Thunderbird.

Модулі “антиспам” і “антивірус” в The BAT і Mozilla Thunderbird, на жаль, більше не працюють.

Якщо ви хочете і надалі перевіряти пошту на спам і віруси і при цьому продовжувати користуватися антивірусом TrustPort, то вам необхідно завантажити попередню версію TrustPort. Остання версія, яка підтримує The BAT і Mozilla Thunderbird є TrustPort 17.0.0.6026, яку Ви можете завантажити тут. Ви також можете окремо завантажити плагіни (плагін антивірус, плагін антиспам) для THE BAT і Mozilla Thunderbird.

Увага! Окремо завантажені плагіни для поштових клієнтів THE BAT і Mozilla Thunderbird треба скопіювати (в безпечному режимі) в папку C:\Program Files (x86)\TrustPort\Antivirus\bin , після чого в налаштуваннях поштового клієнта обов’язково вкажіть місце знаходження даних файлів.